Traker Applet : error

Un petit bug juste après l’upgrade :

there was an error while performing indexing : Index corrupted


Pour résoudre ce problème, il suffit juste d’ouvrir une console et de taper la commande suivante :

tracker-processes -r

Il est connu et la solution est:

« Dans certains cas l’index du moteur de recherche du poste de travail «
tracker » peut devenir invalide. Une boîte de dialogue s’affichera, vous
demandant de « Ré-indexer tous les contenus ». Ne cliquez pas ! Ceci ne
fonctionne pas, le service tracker pourrait se mettre à occuper toutes
les ressources disque et processeur. Pour contourner le problème,
appuyez sur Alt+F2 et tapez tracker-processes -r. Ceci sera corrigé dans
une future mise à jour(361205). « 

https://wiki.ubuntu.com/JauntyJackalope/ReleaseNotes/fr

Si cette commande (tracker-processes) n’existe pas dans ton PC, tu dois
installer le paquet tracker-utils

Source :
indexation sous Ubuntu 9.04

Publicités

Mise à niveau d’Ubuntu vers la version 9.04

Rien de tel que des captures d’écran :






Une fonctionnalité qui a disparu est la combinaison : CTRL+ALT+Backspace

Personnellement, vu que je commence à être un peu expérimenté depuis le temps que je suis sous linux, la désactivation de cette combinaison ne me dérange pas du tout. Par contre, je trouve que cette idée est « débile » puisque ça enlève la possibilité aux nouveaux utilisateurs d’Ubuntu de se débrouiller facilement en cas de problème.

Est-ce que c’est plus facile de faire une combinaison:

CTRL+ALT+Fx
entrer le login/mot de passe
checher le processus à tuer
tuer le processus

Cependant, j’encourage vivement les personnes qui sont à l’aise avec le terminal de s’en passer de cette combinaison, qui de plus est une très bonne habitude à prendre.

Pour réactiver cette combinaison,

Il suffit donc d’éditer son xorg.conf : gksudo gedit /etc/X11/xorg.conf et d’ajouter à la fin :

Section "ServerFlags"
Option "DontZap" "false"
EndSection

Source :
redémarrage serveur graphique sous Jaunty

W: GPG error – la clé publique n’est pas disponible

Lors de la mise à jour avec apt-get update, j’ai ce message d’erreur :

W: GPG error: http://ppa.launchpad.net intrepid Release: Les signatures suivantes n’ont pas pu être vérifiées car la clé publique n’est pas disponible : NO_PUBKEY KEY*

Pour y remédier, il faut taper dans une commande chacune des deux lignes suivante :

gpg --keyserver keyserver.ubuntu.com --recv KEY*
gpg --export --armor KEY* | sudo apt-key add -
sudo apt-get update

W: GPG error: http://fr.packages.medibuntu.org intrepid Release: Les signatures suivantes n’ont pas pu être vérifiées car la clé publique n’est pas disponible : NO_PUBKEY 2EBC26B60C5A2783

malagasy@malagasy-laptop:~$ gpg –keyserver subkeys.pgp.net –recv 2EBC26B60C5A2783
gpg: requesting key 0C5A2783 from hkp server subkeys.pgp.net
gpg: key 0C5A2783: public key « Medibuntu Packaging Team  » imported
gpg: no ultimately trusted keys found
gpg: Total number processed: 1
gpg: imported: 1

malagasy@malagasy-laptop:~$ gpg –export –armor 2EBC26B60C5A2783 | sudo apt-key add –
OK


Source :

https://bugs.launchpad.net/ubuntu/+source/dpkg/+bug/323753