Cisco: VTP

Le but ici est d’autoriser le routage inter-VLANs.

Fichier a telecharger: vtp_clean.pkt
Logiciel: packet tracer

VTP:

Domaine : egilia
Password : learning

SW_0=server
SW_1=transparent
SW_2=client

Notes:

  • VLAN 5 : impair, 192.168.5.0/26
    VLAN 6 : pair, 192.168.6.0/28
    VLAN 10 : admin, 192.168.10.0/24
  • router(config)# ip dhcp pool MyPool
             -dhcp)# network 192.168.0.0 255.255.255.0
            # default-router 192.168.0.254
            # domain-name MyDomain
            # dns-server 8.8.8.8 8.8.4.4
            # lease 3
****************************************************
Correction

****************************************************

La configuration des switchs doivent se faire suivant l’ordre ci-dessous:

0.- SW_X, X=[0-2]
« « « « « « « « « 
Avant d’ajouter un nouveau switch sur un reseau, il est fortement conseille d’effacer tout ce qu’il y a dessus.

SW_X#delete flash:
    Delete filename []?vlan.dat
SW_X#erase startup-config SW_X# reload

1.- Configuration de VTP
« « « « « « « « « « « « « 

Mode par defaut des switchs: Server

SW_X#show vtp status
VTP Version                     : 2
Configuration Revision          : 0
Maximum VLANs supported locally : 255
Number of existing VLANs        : 5
VTP Operating Mode              : Server
VTP Domain Name                 :

VTP Pruning Mode                : Disabled
VTP V2 Mode                     : Disabled
VTP Traps Generation            : Disabled
MD5 digest                      : 0x7D 0x5A 0xA6 0x0E 0x9A 0x72 0xA0 0x3A
Configuration last modified by 0.0.0.0 at 0-0-00 00:00:00
Local updater ID is 0.0.0.0 (no valid interface found)

SW_0(config)#vtp domain egilia
SW_0(config)#vtp password learning

SW_1(config)#vtp domain egilia
SW_1(config)#vtp mode transparent
SW_1(config)#vtp password learning

SW_2(config)#vtp mode client
SW_2(config)#vtp domain egilia
SW_2(config)#vtp password learning

2.- Creation des VLAN sur le Server
« « « « « « « « « « « « « « « « « « 
SW_0(config)#vlan 5
SW_0(config-vlan)#name impair
SW_0(config-vlan)#vlan 6
SW_0(config-vlan)#name pair
SW_0(config-vlan)#vlan 10
SW_0(config-vlan)#name admin

3.- Configuration de nos liens Trunk
« « « « « « « « « « « « « « « « « « 
SW_0(config)# int range f0/1 – 2
SW_0(config-if-range)# switchport mode trunk

SW_1(config)# int range f0/1 – 2
SW_1(config-if-range)# switchport mode trunk

SW_2(config-if)#int F0/2
SW_2(config-if)# switchport mode trunk

4.- Creation des VLAN sur le Transparent
« « « « « « « « « « « « « « « « « « « « « 
SW_1(config)#vlan 5
SW_1(config-vlan)#name impair
SW_1(config-vlan)#vlan 6
SW_1(config-vlan)#name pair
SW_1(config-vlan)#vlan 10
SW_1(config-vlan)#name admin

5.- Définir les interfaces Client
« « « « « « « « « « « « « « « `
SW_X: (X=[0-2])

SW_X(config)# int f0/5
SW_X(config-if)# switchport mode access
SW_X(config-if)#switchport access vlan 5

SW_X(config)# int f0/6
SW_X(config-if)# switchport mode access
SW_X(config-if)#switchport access vlan 6

SW_X(config)# int f0/10
SW_X(config-if)# switchport mode access
SW_X(config-if)#switchport access vlan 10

6.- Configuration du routage InterVLAN
« « « « « « « « « « « « « « « « « « « « `
R0(config)# int f0/0
R0(config-if)# no shut
R0(config-if)# exit
R0(config)# int f0/0.5
R0(config-subif)#encapsulation dot1Q 5
R0(config-subif)# ip address 192.168.5.62 255.255.255.192
R0(config-subif)#exit
R0(config)# int f0/0.6
R0(config-subif)#encapsulation dot1Q 6
R0(config-subif)#ip address 192.168.6.14 255.255.255.240
R0(config-subif)#exit
R0(config)# int f0/0.10
R0(config-subif)#encapsulation dot1Q 10
R0(config-subif)#ip address 192.168.10.254 255.255.255.0

7.- Configuration des DHCP
« « « « « « « « « « « « « « `
R0(config)# ip dhcp pool vlan5
R0(dhcp-config)# network 192.168.5.0 255.255.255.192
R0(dhcp-config)#default-router 192.168.5.62

R0(config)# ip dhcp pool vlan6
R0(dhcp-config)#network 192.168.6.0 255.255.255.240
R0(dhcp-config)#default-router 192.168.6.14
R0(dhcp-config)# exit

R0(config)# ip dhcp pool vlan10
R0(dhcp-config)#network 192.168.10.0 255.255.255.0
R0(dhcp-config)#default-router 192.168.10.254
R0(dhcp-config)# exit

Fichier contenant la correction a telecharger: vtp_correction.pkt

Publicités

Cisco: VLANs

Le but ici est de creer une segmentation logique des utilisateurs via les VLANs.

Fichier a telecharger: vlan_basic_clean.pkt
Logiciel: packet tracer

Consignes:

  • Créer les VLAN 5 (impair) et 6 (pair)
  • Mettre en place un lien trunk entre les switchs
  • Ports 5 dans VLAN 5 et ports 6 dans VLAN 6
  • Essayer de pinguer depuis les hôtes, entre VLAN et au sein d’un même VLAN.
****************************************************
Correction
****************************************************

1.- Reinitialisation des Switchs
 » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » »

Switch#delete flash:
    Delete filename []?vlan.dat
Switch#erase startup-config
Switch# reload

2. Creation de VLANs pair et impair:
 » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » »

2.1- switch 0:

SW0(config)#vlan 5
SW0(config-vlan)#name impair

SW0(config)#vlan 6
SW0(config-vlan)#name pair

2.2- switch 1:

SW1(config)#vlan 5
SW1(config-vlan)#name impair

SW1(config)#vlan 6
SW1(config-vlan)#name pair

3.- Mise en place du lien trunk:
 » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » »’

3.1- switch 0:

SW0(config)#int f0/1
SW0(config-if)#switchport mode trunk
SW0(config-if)#switchport trunk allowed vlan 5-6

3.2- switch 1:

SW1(config)#int f0/1
SW1(confi9g-if)#switchport mode trunk
SW1(config-if)#switchport trunk allowed vlan 5-6

3.- Ports 5 dans VLAN 5 et ports 6 dans VLAN
 » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » »

SW1(config)#int f0/5
SW1(config-if)#switchport mode access
SW1(config-if)#switchport access vlan 5

SW0(config)#int f0/5
SW0(config-if)#switchport mode access
SW0(config-if)#switchport access vlan 5
4.- Verification
 » » » » » » » » » » » » » » » » » » » » » » » »
VLAN 5
PC1 192.168.10.2
PC3 192.168.10.4

VLAN 6
PC0 192.168.10.1
PC2 192.168.10.3

Fichier contenant la correction a telecharger: vlan_basic_correction.pkt

Cisco: Routage avec OSPF

Le but ici est de s’echanger entre voisins les informations de routage via OSPF.

Fichier a telecharger: ospf_clean.pkt
Logiciel: packet tracer

  • Faire du routage statique entre Paris et Bruxelles
  • Mettre en place OSPF dans le réseau sous Paris avec l’area 0, ne pas envoyer d’info dans les réseaux contenant des Host
  • Redistribuer la/les route(s) statique de Paris dans OSPF
  • Mettre en place de l’authentification MD5 entre Paris et Crepy
  • Nice doit etre élu DR via la priorité
  • LaPlagne doit être BDR via une interface loopback

Password : crepy

****************************************************
Correction
****************************************************

P { margin-bottom: 0.08in; }A:link { }

1.- Configuration des interfaces
 » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » »’

Bruxelles
 » » » » » » » » » »
Bruxelles#configure terminale
Bruxelles(config)#no ip domain-lookup
Bruxelles(config)#line console 0
Bruxelles(config-line)#logging synchronous

Bruxelles(config-line)#interface f0/0
Bruxelles(config-if)#description vers 1.0/25
Bruxelles(config-if)#ip address 192.168.1.126 255.255.255.128
Bruxelles(config-if)#no shutdown
Bruxelles(config-if)#interface f0/1
Bruxelles(config-if)#description vers 3.0/24
Bruxelles(config-if)#ip address 192.168.3.254 255.255.255.0
Bruxelles(config-if)#no shutdown

Bruxelles(config-if)#ip dhcp pool LAN_1
Bruxelles(dhcp-config)#default-router 192.168.1.126
Bruxelles(dhcp-config)#network 192.168.1.0 255.255.255.128
Bruxelles(dhcp-config)#dns-server 8.8.8.8

Bruxelles(dhcp-config)#ip dhcp pool LAN_2
Bruxelles(dhcp-config)#default-router 192.168.3.254
Bruxelles(dhcp-config)#network 192.168.3.0 255.255.255.0
Bruxelles(dhcp-config)#dns-server 8.8.8.8

Bruxelles(dhcp-config)#interface s0/1/1
Bruxelles(config-if)#description vers Paris
Bruxelles(config-if)#ip address 1.1.1.2 255.255.255.252
Bruxelles(config-if)#no shutdown

Paris
 » » » » »’
Paris(config)#enable password crepy
Paris(config)#no enable secret
Paris(config)#no ip domain-lookup
Paris(config)#line console 0
Paris(config-line)#logging synchronous

Paris(config-if)#interface serial 0/1/0
Paris(config-if)#do show controllers serial 0/1/0
Interface Serial0/1/0
Hardware is PowerQUICC MPC860
DCE V.35, clock rate 128000
Paris(config-if)#description vers Bruxelles
Paris(config-if)#ip address 1.1.1.1 255.255.255.252
Paris(config-if)#clock rate 56000
Paris(config-if)#no shut

Paris(config-if)#interface s0/1/1
Paris(config-if)#do show controllers s0/1/1
Interface Serial0/1/1
Hardware is PowerQUICC MPC860
DCE V.35, no clock
Paris(config-if)#description vers Crepy
Paris(config-if)#ip address 1.1.1.5 255.255.255.252
Paris(config-if)#clock rate 56000
Paris(config-if)#no shutdown

Paris(config-if)#interface f0/0
Paris(config-if)#description vers Server0
Paris(config-if)#ip address 192.168.0.30 255.255.255.224
Paris(config-if)#no shutdown

Crepy
 » » » » » »’
Router>enable
Router#configure terminal
Router(config)#hostname Crepy
Crepy(config)#no ip domain-lookup
Crepy(config)#line console 0
Crepy(config-line)#logging synchronous

Crepy(config-line)#interface s0/1/0
Crepy(config-if)#description vers Paris
Crepy(config-if)#ip address 1.1.1.6 255.255.255.252
Crepy(config-if)#no shutdown

Crepy(config-if)#interface f0/0
Crepy(config-if)#description vers LaPlagne et Nice
Crepy(config-if)#ip address 2.2.2.1 255.255.255.248
Crepy(config-if)#no shutdown

LaPlagne
 » » » » » » » » » »
Router>enable
Router#configure terminal
Router(config)#hostname LaPlagne
LaPlagne(config)#no ip domain-lookup
LaPlagne(config)#line console 0
LaPlagne(config-line)#logging synchronous

LaPlagne(config-line)#interface f0/0
LaPlagne(config-if)#description vers Crepy et Nice
LaPlagne(config-if)#ip address 2.2.2.2 255.255.255.248
LaPlagne(config-if)#no shutdown

LaPlagne(config-if)#interface f0/1
LaPlagne(config-if)#description vers 5.0/28
LaPlagne(config-if)#ip address 192.168.5.14 255.255.255.240
LaPlagne(config-if)#no shutdown

LaPlagne(config-if)#ip dhcp pool LAN_5
LaPlagne(dhcp-config)#default-router 192.168.5.14
LaPlagne(dhcp-config)#network 192.168.5.0 255.255.255.240
LaPlagne(dhcp-config)#dns-server 8.8.8.8

Nice
 » » » » »’
Router>enable
Router#configure terminal
Router(config)#hostname Nice
Nice(config)#no ip domain-lookup
Nice(config)#line console 0
Nice(config-line)#logging synchronous

Nice(config-line)#interface f0/0
Nice(config-if)#description vers Crepy et LaPlagne
Nice(config-if)#ip address 2.2.2.3 255.255.255.248
Nice(config-if)#no shutdown

Nice(config-if)#interface f0/1
Nice(config-if)#description vers LAN_6
Nice(config-if)#ip address 192.168.6.62 255.255.255.192
Nice(config-if)#no shutdown

Nice(config)#ip dhcp pool LAN_6
Nice(dhcp-config)#default-router 192.168.6.62
Nice(dhcp-config)#network 192.168.6.0 255.255.255.192
Nice(dhcp-config)#dns-server 8.8.8.8

2.- Routage
 » » » » » » » » » » »’
Statique

Paris(config)#ip route 0.0.0.0 0.0.0.0 serial 0/1/0

Bruxelles(config)#ip route 0.0.0.0 0.0.0.0 1.1.1.2
%Invalid next hop address (it’s this router)
Bruxelles(config)#ip route 0.0.0.0 0.0.0.0 1.1.1.1

OSPF

LaPlagne(config)#router ospf 74
LaPlagne(config-router)#network 192.168.5.0 0.0.0.15 area 0
LaPlagne(config-router)#network 2.2.2.0 0.0.0.7 area 0
LaPlagne(config-router)#passive-interface f0/1
LaPlagne(config-router)interface f0/0
LaPlagne(config-if)#ip ospf hello-interval 2
LaPlagne(config-if)#ip ospf dead-interval 6

Nice(config)#router ospf 6
Nice(config-router)#network 192.168.6.0 0.0.0.63 area 0
Nice(config-router)#network 2.2.2.0 0.0.0.7 area 0
Nice(config-router)#passive-interface f0/1
Nice(config)#interface f0/0
Nice(config-if)#ip ospf hello-interval 2
Nice(config-if)#ip ospf dead-interval 6

Crepy(config)#router ospf 60
Crepy(config-router)#network 2.2.2.0 0.0.0.7 area 0
Crepy(config-router)#network 1.1.1.4 0.0.0.3 area 0
Crepy(config)#interface f0/0
Crepy(config-if)#ip ospf hello-interval 2
Crepy(config-if)#ip ospf dead-interval 6
Crepy(config-if)#interface s0/1/0
Crepy(config-if)#ip ospf hello-interval 2
Crepy(config-if)#ip ospf dead-interval 6
Crepy(config-if)#
04:48:37: %OSPF-5-ADJCHG: Process 60, Nbr 192.168.0.30 on Serial0/1/0 from FULL to DOWN, Neighbor Down: Dead timer expired
04:48:37: %OSPF-5-ADJCHG: Process 60, Nbr 192.168.0.30 on Serial0/1/0 from FULL to DOWN, Neighbor Down: Interface down or detached

Paris(config)#router ospf 75
Paris(config-router)#network 192.168.0.0 0.0.0.31 area 0
Paris(config-router)#network 1.1.1.4 0.0.0.3 area 0
Paris(config-router)#passive-interface f0/0
Paris(config-router)#default-information originate
Paris(config)#interface s0/1/1
Paris(config-if)#ip ospf hello-interval 2
Paris(config-if)#ip ospf dead-interval 6
Paris(config-if)#

04:51:27: %OSPF-5-ADJCHG: Process 75, Nbr 2.2.2.1 on Serial0/1/1 from LOADING to FULL, Loading Done

Crepy(config-if)#
04:51:27: %OSPF-5-ADJCHG: Process 60, Nbr 192.168.0.30 on Serial0/1/0 from LOADING to FULL, Loading Done

3.- Authentification MD5 entre Paris et Crepy:
 » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » »

Paris(config)#interface serial 0/1/1
Paris(config-if)#ip ospf authentication message-digest
<= active l'authentification MD5 pour l'interface
Paris(config-if)#ip ospf message-digest-key 1 md5 egilia <= on indique les parametres de l'authentification

Crepy(config)#interface serial 0/1/0
Crepy(config-if)#ip ospf authentication message-digest
Crepy(config-if)#ip ospf message-digest-key 1 md5 egilia

4.- Election de DR/BDR:
 » » » » » » » » » » » » » » » » » » » » » » »’

Election de LaPlagne en tant que DR via la Priorite:
 » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » »’

LaPlagne#show ip ospf interface f0/0
FastEthernet0/0 is up, line protocol is up
  Internet address is 2.2.2.2/29, Area 0
  Process ID 74, Router ID 192.168.5.14, Network Type BROADCAST, Cost: 1
  Transmit Delay is 1 sec, State BDR, Priority 1
  Designated Router (ID) 2.2.2.1, Interface address 2.2.2.1
  Backup Designated Router (ID) 192.168.5.14, Interface address 2.2.2.2
  Timer intervals configured, Hello 2, Dead 6, Wait 6, Retransmit 5
    Hello due in 00:00:01
  Index 2/2, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 1, maximum is 1
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 1, Adjacent neighbor count is 1
    Adjacent with neighbor 2.2.2.1  (Designated Router)
  Suppress hello for 0 neighbor(s)

LaPlagne(config)#interface f0/0
LaPlagne(config-if)#ip ospf priority 255

LaPlagne#show ip ospf interface f0/0
FastEthernet0/0 is up, line protocol is up
  Internet address is 2.2.2.2/29, Area 0
  Process ID 74, Router ID 192.168.5.14, Network Type BROADCAST, Cost: 1
  Transmit Delay is 1 sec, State DR, Priority 255

Election de Nice en tant que BDR via une loopback:
 » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » »

Nice#show ip ospf int f0/0
FastEthernet0/0 is up, line protocol is up
  Internet address is 2.2.2.3/29, Area 0
  Process ID 6, Router ID 192.168.6.62, Network Type BROADCAST, Cost: 1
  Transmit Delay is 1 sec, State DROTHER, Priority 1
  Designated Router (ID) 192.168.5.14, Interface address 2.2.2.2
  Backup Designated Router (ID) 2.2.2.1, Interface address 2.2.2.1
  Timer intervals configured, Hello 2, Dead 6, Wait 6, Retransmit 5
    Hello due in 00:00:01
  Index 2/2, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 1, maximum is 1
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 2, Adjacent neighbor count is 2
    Adjacent with neighbor 192.168.5.14  (Designated Router)
    Adjacent with neighbor 2.2.2.1  (Backup Designated Router)
  Suppress hello for 0 neighbor(s)

Nice(config)#interface loopback 1
Nice(config-if)#ip address 200.200.200.200 255.255.255.255

Nice#show ip ospf interface f0/0
FastEthernet0/0 is up, line protocol is up
  Internet address is 2.2.2.3/29, Area 0
  Process ID 6, Router ID 200.200.200.200, Network Type BROADCAST, Cost: 1
  Transmit Delay is 1 sec, State BDR, Priority 1
   

NB1: La priorite par defaut est de 1, le minimum est 0 et le maximum 255.
    L’IP de la loopback sera utilise pour determiner le router-id, sinon on peut le specifier avec la commande :
        config)# router ospf ID
            -router)# router-id A.B.C.D

NB2: pour forcer Crepy a perdre la priorite
    Crepy(config)#int f0/0
    Crepy(config-if)#ip ospf priority 0

Fichier contenant la correction a telecharger: ospf_correction.pkt

Cisco: Routage avec EIGRP

Le but ici est de s’echanger entre voisins les informations de routage via EIGRP.

Fichier a telecharger: eigrp_clean.pkt
Logiciel: packet tracer

  • Mettre les hostnames
  • Désactiver la résolution de noms
  • Synchroniser la ligne console
  • Configuration des interfaces
  • Mettre en place un service de DHCP pour assigner automatiquement des adresses IP pour les hôtes
  • Mettre en place EIGRP 
  • Aucune information EIGRP ne doit être envoyé aux réseaux contenant les utilisateurs.

clock rate 128000 bit/s
AS: 60
Hello Interval: 2 sec
Holdtime: 6

****************************************************
Correction
****************************************************

1.- Configuration des interfaces
 » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » »’

Router0
 » » » » » » » »’
Router>enable
Router#conf t
Router(config)#hostname Router0
Router0(config)#no ip domain-lookup
Router0(config)#line cons 0
Router0(config-line)#loggin synchronous

Router0 LAN

Router0(config)#interface f0/0
Router0(config-if)#description vers PC0
Router0(config-if)#ip address 192.168.0.30 255.255.255.224
Router0(config-if)#no shutdown

Router0(config-if)#ip dhcp pool LAN
Router0(dhcp-config)#default-router 192.168.0.30
Router0(dhcp-config)#network 192.168.0.0 255.255.255.224
Router0(dhcp-config)#dns-server 8.8.8.8

Router0 Router1

Router0(dhcp-config)#do show controllers serial 0/0/0
Interface Serial0/0/0
Hardware is PowerQUICC MPC860
DCE V.35, no clock
Router0(dhcp-config)#interface s0/0/0
Router0(config-if)#description vers Router1
Router0(config-if)#ip address 1.1.1.1 255.255.255.252
Router0(config-if)#clock rate 128000
Router0(config-if)#bandwidth 128
Router0(config-if)#no shutdown

Router0 Router3

Router0(config-if)#interface f0/1
Router0(config-if)#description vers Router3
Router0(config-if)#ip address 2.2.2.1 255.255.255.252
Router0(config-if)#no shutdown

Router1
 » » » » » » » »’
Router>enable
Router#configure terminal
Router(config)#hostname Router1
Router1(config)#no ip domain-lookup
Router1(config)#line console 0
Router1(config-line)#logging synchronous

Router1 Router0

Router1(config-line)#interface s0/0/1
Router1(config-if)#description vers Router0
Router1(config-if)#ip address 1.1.1.2 255.255.255.252
Router1(config-if)#no shutdown

Router1 Router2

Router1(config-if)#do show controllers serial 0/0/0
Interface Serial0/0/0
Hardware is PowerQUICC MPC860
DCE V.35, no clock
Router1(config-if)#interface s0/0/0
Router1(config-if)#description vers Router2
Router1(config-if)#ip address 1.1.1.5 255.255.255.252
Router1(config-if)#clock rate 128000
Router1(config-if)#bandwidth 128
Router1(config-if)#no shutdown

Router2
 » » » » » » » »’
Router>enable
Router#configure terminal
Router(config)#hostname Router2
Router2(config)#no ip domain-lookup
Router2(config)#line console 0
Router2(config-line)#logging synchronous

Router2 Router1

Router2(config-line)#interface s0/0/1
Router2(config-if)#description vers Router1
Router2(config-if)#ip address 1.1.1.6 255.255.255.252
Router2(config-if)#no shutdown

Router2 PC1

Router2(config-if)#interface f0/1
Router2(config-if)#description vers PC1
Router2(config-if)#ip address 192.168.2.134 255.255.255.248
Router2(config-if)#no shutdown

Router2(config-if)#ip dhcp pool LAN
Router2(dhcp-config)#default-router 192.168.2.134
Router2(dhcp-config)#network 192.168.2.128 255.255.255.248
Router2(dhcp-config)#dns-server 8.8.8.8

Router2 Router3

Router2(dhcp-config)#interface f0/0
Router2(config-if)#description vers Router3
Router2(config-if)#ip address 2.2.2.5 255.255.255.252
Router2(config-if)#no shutdown

Router3
 » » » » » » » »’
Router>enable
Router#configure terminal
Router(config)#hostname Router3
Router3(config)#no ip domain-lookup
Router3(config)#line console 0
Router3(config-line)#logging synchronous

Router3 Router2

Router3(config-line)#interface f0/1
Router3(config-if)#description vers Router2
Router3(config-if)#ip address 2.2.2.6 255.255.255.252
Router3(config-if)#no shutdown

Router3 Router1

Router3(config-if)#interface f0/0
Router3(config-if)#description vers Router0
Router3(config-if)#ip address 2.2.2.2 255.255.255.252
Router3(config-if)#no shutdown

2.- Mettre en place EIGRP
 » » » » » » » » » » » » » » » » » » » » » » » » » »’

Router0(config-if)#ip hold-time eigrp 60 6 <== cette commande n'existe pas dans packet tracer

Router0
 » » » » » » » »’
Router0(config)#router eigrp 60
Router0(config-router)#network 192.168.0.0 0.0.0.31
Router0(config-router)#network 1.1.1.0 0.0.0.3
Router0(config-router)#network 2.2.2.0 0.0.0.3
Router0(config-router)#passive-interface f0/0
Router0(config-router)#no auto-summary

Router0(config)#int s0/0/0
Router0(config-if)#ip hello-interval eigrp 60 2

Router0(config)#int f0/1
Router0(config-if)#ip hello-interval eigrp 60 2

Router1
 » » » » » » » »
Router1(config)#router eigrp 60
Router1(config-router)#network 1.1.1.0 0.0.0.3
Router1(config-router)#network 1.1.1.4 0.0.0.3
Router(config-router)#no auto-summary

Router1(config)#int s0/0/0
Router1(config-if)#ip hello-interval eigrp 60 2

Router1(config-if)#int s0/0/1
Router1(config-if)#ip hello-interval eigrp 60 2

Router2
 » » » » » » » »’
Router2(config)#router eigrp 60
Router2(config-router)#passive-interface FastEthernet0/1
Router2(config-router)#network 1.1.1.4 0.0.0.3
Router2(config-router)#network 2.2.2.4 0.0.0.3
Router2(config-router)#network 192.168.2.128 0.0.0.7
Router2(config-router)#no auto-summary

Router2(config-router)#interface serial 0/0/1
Router2(config-if)#ip hello-interval eigrp 60 2

Router2(config-router)#interface f0/0
Router2(config-router)#ip hello-interval eigrp 60 2

Router3
 » » » » » » » »’
Router3(config)#router eigrp 60
Router3(config-router)#network 2.2.2.4 0.0.0.3
Router3(config-router)#network 2.2.2.0 0.0.0.3
Router3(config-router)#no auto-summary

Router3(config-router)#interface f0/0
Router3(config-if)#ip hello-interval
Router3(config-if)#ip hello-interval eigrp 60 2

Router3(config-if)#interface f0/1
Router3(config-if)#ip hello-interval eigrp 60 2

*****************************************

        NOTES

*****************************************

Router0# show ip route eigrp
 !–sortie tronquée–!
     1.0.0.0/30 is subnetted, 2 subnets
D       1.1.1.4 [90/2174976] via 2.2.2.2, 00:00:25, FastEthernet0/1
<== route R2-R1
     2.0.0.0/30 is subnetted, 2 subnets
D       2.2.2.4 [90/30720] via 2.2.2.2, 00:00:29, FastEthernet0/1
   <== route R3-R2
 !–sortie tronquée–!
D adresse_ip [AD/FD] via adresse_ip, interface

Router0#show ip eigrp topology
 !–sortie tronquée–!
P 192.168.0.0/27, 1 successors, FD is 28160
         via Connected, FastEthernet0/0
P 1.1.1.0/30, 1 successors, FD is 20512000
         via Connected, Serial0/0/0
P 1.1.1.4/30, 1 successors, FD is 2174976
         via 2.2.2.2 (2174976/2172416), FastEthernet0/1

P 192.168.2.128/29, 1 successors, FD is 33280
         via 2.2.2.2 (33280/30720), FastEthernet0/1
P 2.2.2.4/30, 1 successors, FD is 30720
         via 2.2.2.2 (30720/28160), FastEthernet0/1
P 2.2.2.0/30, 1 successors, FD is 28160
         via Connected, FastEthernet0/1

 !–sortie tronquée–!

(2174976/2172416): (FD/AD)

Pour faire passer les paquets par en haut (R0 -> R1), il faut utiliser les variances pour forcer le partage de charges. Notez qu’ici il on a 2 debits different: 128kb via l’interface serie et 100Mb via l’interface ethernet.

Fichier contenant la correction a telecharger: eigrp_correction.pkt

Cisco: Routage avec RIP version 2

Le but ici est d’echanger entre voisins les informations de routage via RIP version 2.

Fichier a telecharger: ripv2_clean.pkt
Logiciel: packet tracer

  • Mettre les hostnames
  • Mettre le enable secret « crepy »
  • Désactiver la résolution de noms
  • Synchroniser la ligne console
  • Configuration des interfaces
  • Entre Paris et Brux => mettre en place du routage statique
  • Entre Paris, Crepy, LaPlagne, et Nice RIPv2
  • Aucune information RIP ne doit être envoyé aux réseaux contenant les utilisateurs.
  • Dans un fichier text, configurer l’authentification RIP entre Paris et Crepy comme si vous etiez sur le matériel.
Param: nom du trousseau : egiliaKey
numéro : 60
password : learningRIP 

***********************************

Correction

***********************************

1. Configuration de toutes les interfaces
 » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » »
1.1 Bruxelles

Bruxelles LANs
 » » » » » » » » » » » » » » » » » » » »’

Bruxelles#
conf)#int f0/1
-if)#ip address 192.168.3.254 255.255.255.0
-if)#description vers LAN 3.0/24
-if)#no shutdown

conf)#line console 0 <== pour eviter coupure de connection lors de changement d'interface
-line)#loggin synchronous

conf)#int f0/0
-if)#ip address 192.168.1.126 255.255.255.128
-if)#description vers LAN 1.0/25
-if)#no shutdown <== message de log n' interrompt plus le prompt

Paris Bruxelles
 » » » » » » » » » » » » » » » » » » » »

Bruxelles# show controllers s0/1/1 <== cote client/DTE, et donc pas besoin de lui assigner un clock rate
conf)#int s0/1/1
-if)#ip address 1.1.1.2 255.255.255.252
-if)#description vers Paris
-if)#no shutdown

Rmq: interface serie, donc par defaut, possede une bande passante d’une liaison type T1 soit 1544kb/sec

-if)#do sh interface s0/1/1 <== Or le clock rate sur Paris qui (128000bits/sec) n'est pas digne d'un T1 car BW 1544kb/s – redefinir la bande passante reelle/la vitesse reelle du lien afin de ne pas tronquer la metrique quand on va utiliser les protocoles de routages utilisant la vitesse des liens
conf)#bandwidth 128 <== precise la vitesse reelle du lien en kb/sec

Configuration des hotes a droite de Bruxelles
 » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » »’

Mettre en place un server DHCP sur le routeur Bruxelle afin de partager automatiquement des addresses IP aux clients

Reseau 1.0

conf)#ip dhcp pool LAN_1 <== pool des membres du reseau 1.0
dhcp-config)# network 192.168.1.0 255.255.255.128 <== (on peut ecrire aussi 192.168.1.0/25)range des adresses ip utilise – routeur va distribuer des adresses presentes dans ce pool des qu il recoit une requette dhcp du client
dhcp-config)#default-router 192.168.1.126 <== passerelle a specifier, qui l'adresse ip de l'interface du routeur, par lequel les utilisateurs doivent passer
dhcp-config)#dns-server 8.8.8.8 <== serveur dns, par example l'interface google
config)#ip dhcp excluded-address 192.168.1.126 <== empecher la distribution de certaines adresses, ici par exemple l'adresse ip de son interface
config)#ip dhcp excluded-address 192.168.1.1 192.168.1.10 <== pour exclure un pool

Reseau 3.0

conf)#ip dhcp pool LAN_3
dhcp-config)#network 192.168.3.0 255.255.255.0
dhcp-config)#default-router 192.168.3.254
dhcp-config)#dns-server 8.8.8.8 <== toujours bien de leur en fournir 1

1.2 Paris

Paris serveur
 » » » » » » » » » » » » » » » » » »
Router(config)#hostname Paris
Paris(config)#line console 0
-line)#logging synchronous
<== pour eviter les deconnections

config)#int f0/0
-if)#ip address 192.168.0.30 255.255.255.224
-if)#description vers LAN 0.0/27

-if)#no shutdown

Paris -> Bruxelles
 » » » » » » » » » » » » » » » » » » »’
conf)#show controlle s0/1/0 <== DCE
conf)#int s0/1/0
-if)#ip address 1.1.1.1 255.255.255.252

-if)#do show interface s0/1/0 <== pour voir les stat de l'interface
Serial0/1/0 is administratively down, line protocol is down (disabled)
  Hardware is HD64570

==>administratively down (cad no shutdown n’a pas ete lance)
(« do » permet de passer la commande en mode privilegie)
==>line protocol is down: pck le clock rate n’a pas ete defini sur ce lien, d’ou le fait que le lien n’est pas utilisable

-if)#do ping 1.1.1.2 (ping de l’adresse de Bruxelle pour verifier que le lien ne marche pas)
-if)#clock rate 128000 <== c'est ce qu'on nous demande
conf)#bandwidth 128 <== vu qu'on l'a precise sur l'interface s0/1/1 de Bruxelles
-if)#do sh interface s0/1/0 ==>line protocol is down
-if)#description vers Bruxelles

-if)#no shutdown

Paris Crepy
 » » » » » » » » » » » » » » » »
Paris(config)#do sh controllers s0/1/1
int s0/1/1
ip address 1.1.1.5 255.255.255.252
clock rate 128000
no shutdown
vers Crepy

1.3 Crepy

Router(config)#hostname Crepy
Crepy(config)#int s0/1/0
show controllers
<== clock a bien ete detecte
ip address 1.1.1.6 255.255.255.252
no shutdown
description vers Paris

line con 0
logging synchronous

int f0/0
ip address 2.2.2.1 255.255.255.248 (on a besoin de 3 ip: switch + 2 router,2^2-2=2 ne marche pas, par contre 2^3-2=6, d’ou 3bits pour la partie hote)
no shutdown
description vers LaPlagne et Nice

1.4 LaPlagne

Router#hostname LaPlagne
line console 0
logging synchronous

int f0/0
ip address 2.2.2.2.2 255.255.255.248
description vers Crepy et Nice
do show interface f0/0
no shutdown

int f0/1
ip address 192.168.5.14 255.255.255.240
description vers LAN 5.0/28
no shutdown

ip dhcp pool LAN_5
network 192.168.5.0 255.255.255.240
default-router 192.168.5.14
dns-server 8.8.8.8

1.5 Nice

Router>zxouasdf
Translating « zxouasdf » server (255.255.255.255) % Name lookup aborted <== CTL+MAJ+6 pour arreter la demande

Router(config)#no ip domain lookup <== pour desactiver les tentatives de translation
Router#hostname Nice

int f0/0
ip address 2.2.2.3 255.255.255.248
description vers Crepy et LaPlagne
no shutdown

line console 0
logging synchronous

int f0/1
ip address 192.168.6.62 255.255.255.192
description LAN 6.0/26
no shutdown

ip dhcp pool LAN_6
network 192.168.6.0 255.255.255.192
default-router 192.168.6.62
dns-server 8.8.8.8

2.routage statique entre Paris et Bruxelles
 » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » »
Route par defaut au niveau de Bruxelle, qui envoie vers Paris qui aura connaissance des differentes reseaux via RIP, a mettre en place plus tard

Bruxelles(config)#ip route 0.0.0.0 0.0.0.0 s0/1/1 <== ip statique ayant pour destination, tous les reseaux – des que le routeur ne connait pas la destination, il l'envoie vers celui ci
show ip route
==>S* (statique, * par default), dans la table de routage

Paris(config)#ip  route 0.0.0.0 0.0.0.0 1.1.1.2 (1.1.1.2, adresse du prochain saut, qui est l’adresse de Bxl)

/////TEST – ping a partir du server vers PC3
SERVER>ping 192.168.3.2 <== le premier ping risque d echouer a cause de la requete ARP, puisqu'il ne connait pas l'adresse Mac
/////MODE de simulation – ne cocher que ICMP > auto capture / play

3. Mise en place du rip v2
 » » » » » » » » » » » » » » » » » » » » » » » » » »’

3.1 Paris

Paris(config)# router rip
version 2
network 192.168.0.0
<== network, pour specifier les reseaux qui vont participer au RIP, cad les interfaces qui vont recevoir les info RIP
network 1.1.1.4
(on ne va pas specifier 1.1.1.0)
(rmq: dans la config, il n’a pas pris le reseau 1.1.1.0 mais 1.0.0.0 puisqu’il a applique le masque par defaut et donc toutes les interfaces dans ce reseau vont participer au rip; lien 1.1.1.0 aussi va participer au rip)
config-router)#passive-interface f0/0<== routeur empeche d’envoyer des info rip
config-router)#passive-interface s0/1/0

3.2 Crepy

Crepy(config)#router rip
Crepy(config-router)#version 2
Crepy(config-router)#network 1.1.1.4
Crepy(config-router)#network 2.2.2.0

RIP va prendre le masque par defaut, et non celui des masques de sous reseaux, pck celui ci distribue ces routes en faisant de l’agregation en utilisant le masque par defaut des classes permettant ainsi de reduire le nombre d’entree des tables de routage

Crepy(config-router)#no auto-summary <== pour supprimer l'agregation, ainsi l'agregation auto ne sera plus utilise

Paris#show ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
       D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
       N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
       E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
       i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
       * – candidate default, U – per-user static route, o – ODR
       P – periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

     1.0.0.0/30 is subnetted, 2 subnets
C       1.1.1.0 is directly connected, Serial0/1/0
C       1.1.1.4 is directly connected, Serial0/1/1
     192.168.0.0/27 is subnetted, 1 subnets
C       192.168.0.0 is directly connected, FastEthernet0/0
S*   0.0.0.0/0 is directly connected, Serial0/1/0
               [1/0] via 1.1.1.2

3.3 LaPlagne

router rip
version 2
network 2.2.2.0
network 192.168.5.0
no auto-summary
(pour envoyer le masque reel, classless – et non le masque par defaut)
-route)#passive-interface f0/1 <== on refuse d'y envoyer/recevoir des info

(on ne voit pas les reseaux derriere Bxl, confirme par « show ip route »)
Paris(config)#router rip
Paris(config-router)#defaut-information originate
<== paris doit distribuer une route par defaut dans ces info rip qui sera sa route par defaut
(pour distribuer sa route statique Paris(config-router)#redistribuate static)

LaPlagne#show ip route (on voit que LaPlagne a bien une route par defaut apprise par RIP)
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
       D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
       N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
       E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
       i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
       * – candidate default, U – per-user static route, o – ODR
       P – periodic downloaded static route

Gateway of last resort is 2.2.2.1 to network 0.0.0.0

     1.0.0.0/30 is subnetted, 2 subnets
R       1.1.1.0 [120/2] via 2.2.2.1, 00:00:07, FastEthernet0/0
R       1.1.1.4 [120/1] via 2.2.2.1, 00:00:07, FastEthernet0/0
     2.0.0.0/29 is subnetted, 1 subnets
C       2.2.2.0 is directly connected, FastEthernet0/0
     192.168.0.0/27 is subnetted, 1 subnets
R       192.168.0.0 [120/2] via 2.2.2.1, 00:00:07, FastEthernet0/0
     192.168.5.0/29 is subnetted, 1 subnets
C       192.168.5.8 is directly connected, FastEthernet0/1
     192.168.6.0/26 is subnetted, 1 subnets
R       192.168.6.0 [120/1] via 2.2.2.3, 00:00:08, FastEthernet0/0
R*   0.0.0.0/0 [120/2] via 2.2.2.1, 00:00:07, FastEthernet0/0
LaPlagne#

3.4 Nice

conf t
router rip
version 2
network 2.2.2.0
network 192.168.6.0
no auto-summary
-route)#passive-interface f0/1

4.- Definir une authentification par mot de passe simple ou MD5 sur une interface
 » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » » »’

Les commandes ci-dessous ne fonctionnent pas dans PacketTracer.

4.1 Configuration des keychains

mot de passe doit etre identique
– nom de chaine de cle MD5 peut etre different

Router(config)#key chain egiliaKey <=== definit un nom de chaine de cle MD5
Router(config-keychain)#key 60  <=== definit un numero de cle MD5
Router(config-keychain-key)#key-string CISCO <=== definit une cle d'authentification MD5
Router(config-keychain-key)#end
Router#show key chain
Key-chain RIP:
    key 60 — text « CISCO »
        accept lifetime (always valid) – (always valid) [valid now]
        send lifetime (always valid) – (always valid) [valid now]

Router#

4.2 Authentification RIP entre Paris et Crepy

Router(config)#interface eth
Router(config-if)#ip rip authentication string learningRIP  <=== definit un mot de passe d'authentification RIP
Router(config-if)#ip rip authentication mode key-chain egiliaKey <=== definit une chaine de cle d'authentification MD5

 !–sortie tronquée–!
!
key chain egiliaKey
 key 60
  key-string CISCO
!
interface f0/0
 ip rip authentication string **********
 ip rip authentication mode key-chain egiliaKey

 !–sortie tronquée–!

Fichier contenant la correction a telecharger: ripv2_correction.pkt

Ubuntu: The following signatures were invalid: BADSIG

Lors d’un update, avec un message d’erreur du type:

W: GPG error: http://archive.canonical.com oneiric Release: The following signatures were invalid: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key

Il faut reconstruire le cache avec les commandes ci-dessous:

$ sudo -i
# apt-get clean
# cd /var/lib/apt
# mv lists lists.old
# mkdir -p lists/partial
# apt-get clean
# apt-get update

Source

Update manager fails to update – badsig errors displayed in synaptic 
Bug #893743

Cisco: Routage avec RIP

Le but ici est de s’echanger entre voisins les informations de routage via RIP version 1.

Fichier a telecharger: routage_rip_clean.pkt
Logiciel: packet tracer

P { margin-bottom: 0.08in; }

-Mettre les hostnames: Router0 (Paris), Router1 (Bruxelles)
-Désactiver la résolution de noms
-Synchroniser la ligne console
-Configurer les interfaces puis ajouter des descriptions
-Mettre en place RIP avec comme condition de ne pas accepter les mises a jour venant des hotes
-Mettre en place un service de DHCP pour assigner automatiquement des adresses IP pour les hôtes
dns-server 8.8.8.8

****************************************************
Correction
****************************************************
I.- Mise en place des nom d’hotes
« « « « « « « « « « « « « « « « « `

Router0>enable
Router0#configure terminal
Router0(config)#hostname Paris
Paris(config)#


Router1>enable
Router1#configure terminal
Router1(config)#hostname Bruxelles
Bruxelles(config)#

II.- Désactiver la résolution de noms
« « « « « « « « « « « « « « « « « « « 


Paris(config)#no ip domain-lookup


Bruxelles(config)#no ip domain-lookup



III.- Synchroniser la ligne console
« « « « « « « « « « « « « « « « « `

Paris(config)#line console 0
Paris(config-line)#loggin synchronous
Paris(config-line)#exit



Bruxelles(config)#line console 0
Bruxelles(config-line)#loggin synchronous
Bruxelles(config-line)#exit



IV.- Configurer les interfaces puis ajouter des descriptions
« « « « « « « « « « « « « « « « « « « « « « « « « « « « « `

1. Interfaces ethernets:
Paris(config)#interface fastethernet 0/0
Paris(config-if)#description vers LAN
Paris(config-if)#ip address 192.168.100.254 255.255.255.0
Paris(config-if)#no shutdown
Paris(config-if)#exit


Bruxelles(config)#interface fastethernet 0/0
Bruxelles(config-if)#description vers LAN
Bruxelles(config-if)#ip address 192.168.200.254 255.255.255.0
Bruxelles(config-if)#no shutdown
Bruxelles(config-if)#exit


2. Interfaces series:

Paris#show controllers serial 0/0/0

Interface Serial0/0/0
Hardware is PowerQUICC MPC860
DCE V.35, no clock


Bruxelles#show controllers s0/0/1

Interface Serial0/0/1
Hardware is PowerQUICC MPC860
DTE V.35 clocks stopped.



Paris#configure terminal

Paris(config)#interface serial 0/0/0
Paris(config-if)#description vers Bruxelles
Paris(config-if)#ip address 1.0.0.1 255.0.0.0
Paris(config-if)#clock rate 128000
Paris(config-if)#bandwidth 128
Paris(config-if)#no shutdown


Bruxelles#configure terminal

Bruxelles(config)#interface serial 0/0/1
Bruxelles(config-if)#description vers Paris
Bruxelles(config-if)#ip address 1.0.0.2 255.0.0.0
Bruxelles(config-if)#no shutdown




V.- Mettre en place RIP avec comme condition de ne pas accepter les mises a jour venant des hotes
« « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « `


Paris(config)#router rip
Paris(config-router)#passive-interface fastethernet 0/0
Paris(config-router)#network 1.0.0.0
Paris(config-router)#network 192.168.100.0
Paris(config-router)#end
Paris# copy running-config startup-config
Destination filename [startup-config]?
Building configuration…
[OK]
Paris#


Bruxelles(config)#router rip
Bruxelles(config-router)#passive-interface fastethernet 0/0
Bruxelles(config-router)#network 1.0.0.0
Bruxelles(config-router)#network 192.168.200.0
Bruxelles(config-router)#end
Bruxelles# copy running-config startup-config
Destination filename [startup-config]?
Building configuration…
[OK]
Bruxelles#


VI.- Mettre en place un service de DHCP pour assigner automatiquement des adresses IP pour les hôtes
« « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « « 

Paris(config)#ip dhcp pool LAN
Paris(dhcp-config)#network 192.168.100.0 255.255.255.0
Paris(dhcp-config)#default-router 192.168.100.254
Paris(dhcp-config)#dns-server 8.8.8.8
Paris(dhcp-config)#end


Bruxelles(config)#ip dhcp pool LAN
Bruxelles(dhcp-config)#network 192.168.200.0 255.255.255.0
Bruxelles(dhcp-config)#default-router 192.168.100.254
Bruxelles(dhcp-config)#dns-server 8.8.8.8
Bruxelles(dhcp-config)#end


VII. Verification
« « « « « « « « « « `

Paris#show ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
       D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
       N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
       E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
       i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
       * – candidate default, U – per-user static route, o – ODR
       P – periodic downloaded static route

Gateway of last resort is not set

C    1.0.0.0/8 is directly connected, Serial0/0/0
C    192.168.100.0/24 is directly connected, FastEthernet0/0
R    192.168.200.0/24 [120/1] via 1.0.0.2, 00:00:07, Serial0/0/0
Paris#


  P { margin-bottom: 0.08in; }
Bruxelles#debug ip ?
  icmp ICMP transactions
  inspect Stateful inspection events
  nat NAT events
  ospf OSPF information
  packet Packet information
  rip RIP protocol transactions
  routing Routing table events
Bruxelles#debug ip rip
 RIP protocol debugging is on
Bruxelles#RIP: sending v1 update to 255.255.255.255 via Serial0/0/1 (1.0.0.2)
 RIP: build update entries
  network 192.168.200.0 metric 1

Bruxelles#RIP: received v1 update from 1.0.0.1 on Serial0/0/1
192.168.100.0 in 1 hops


Bruxelles#undebug ?
aaa AAA Authentication, Authorization and Accounting
all Enable all debugging
custom-queue Custom output queueing
eigrp EIGRP Protocol information
frame-relay Frame Relay
ip IP information
ntp NTP information
ppp PPP (Point to Point Protocol) information
Bruxelles#undebug all
All possible debugging has been turned off
Bruxelles#

Fichier contenant la correction a telecharger: routage_rip_correction.pkt